BLAG

BLAG Forums
It is currently Thu Dec 18, 2014 5:24 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Reinstallatiuon
PostPosted: Mon Apr 12, 2004 7:38 am 
Offline

Joined: Tue Mar 30, 2004 9:03 am
Posts: 10
Location: Sollentuna, Sweden
Hi
I have reinstalled Blag 9002 (same CD) and now i can use the mouse only as root not as the user .
What do I have to do to activate the mouse for a user?
I have also tried to download the development release Blag 10000 but have not got contact so the download has timed out.
I like Blag!!
Goran

_________________
Cars and Computers are equal. There is no patent on steering wheel or breaks as drivers tools.
No Software patents!!


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 12, 2004 12:23 pm 
Offline

Joined: Tue Mar 30, 2004 9:03 am
Posts: 10
Location: Sollentuna, Sweden
Hey
I was wrong. I normally start up as root when adopting a distribution and then I switch to a user account. This time I did it the other way and now the mouse worked for the user and not for the root. I loose the mouse when I log on as a second user.
???

_________________
Cars and Computers are equal. There is no patent on steering wheel or breaks as drivers tools.
No Software patents!!


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 13, 2004 12:22 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
I guess I don't quite understand. What do you mean you lose the mouse as a "second" user. Are you talking about using the mouse in the console (e.g. text mode with gpm)?

Or are you talking about in X windows? If in X windows, I don't quite get it as only one user at a time can log in.

If you're talking in console mode, this may allow both users access, but I don't use gpm so I ain't sure. This is for a PS/2 mouse as well:

chmod og+rw /dev/psaux

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 13, 2004 8:31 am 
Hi
Sorry for my english but what I meant was
(latest test)
-----
startup
login root mouse works logout root
login user no mouse logout user
login user mouse works logout user
login root mouse works logout root
login root no mouse logout root
...
-------------
the mouse works randomly. Now I know that if the mouse wont work I can just loguot and login again and the mouse will work, but I think this can be a bug.


Top
  
 
 Post subject:
PostPosted: Tue Apr 13, 2004 1:38 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
Well it definitely sounds like a bug, but I must say it's quite a surprising one. Can you give me any other hints for what might be going on? Are you logging in on the console as well? What kind of mouse is it?

Thanks,

-Jeff


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group