BLAG

BLAG Forums
It is currently Thu Dec 18, 2014 11:43 pm

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sat Apr 10, 2004 12:42 pm 
Offline
Site Admin

Joined: Wed Mar 17, 2004 6:17 pm
Posts: 1340
Location: London, UK
Can't seem to get to the Linux partition of this box (see hanging at PCMCIA thread...). Can't seem to burn iso images from my Doze partition. Tried using Isoblaster and Nero, but the cd doesn't want to tell the box to install BLAG.

_________________
BLAG 'em up!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 10, 2004 11:40 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
WTF? You can't burn the CD under windows?

"the cd doesn't want to tell the box to install BLAG." I have no idea. Sry. WTF does this mean?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Apr 11, 2004 1:23 am 
I am not sure if you have already checked this or not but is your computer set up to boot from the cd drive? Check in the bios.


Top
  
 
 Post subject:
PostPosted: Sun Apr 11, 2004 2:06 am 
Offline

Joined: Fri Apr 02, 2004 2:42 am
Posts: 223
Location: Charleston, SC USA
Maybe I don't get it but heres the tips to get cd You have to burn the .iso to CD Option is create cd from .iso If you did it wrong just pop it in the cdrom if you get one file on it. You did it wrong won't boot no matter what!
If you get numerous files you got it!! Now make sure you boot bios cdrom first ! You machine bios maybe delete, f1, f10 whatever! depend on your machine! Enjoy!


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 12, 2004 7:44 am 
Offline

Joined: Tue Mar 30, 2004 9:03 am
Posts: 10
Location: Sollentuna, Sweden
Hi
It seems to me as if You are using Windoz. There is a free software around named BURN4FREE. - works fine for me. (www.burn4free.com)

_________________
Cars and Computers are equal. There is no patent on steering wheel or breaks as drivers tools.
No Software patents!!


Top
 Profile  
 
PostPosted: Tue Apr 13, 2004 12:20 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 4:45 pm
Posts: 621
Location: London
john maclean wrote:
Can't seem to get to the Linux partition of this box (see hanging at PCMCIA thread...). Can't seem to burn iso images from my Doze partition. Tried using Isoblaster and Nero, but the cd doesn't want to tell the box to install BLAG.


Uaing Nero fo to File > Burn Image

Then locate your ISO file and burn AND simulate. The simulate option will pickup any errors for you.

This is a common error where people don't realise the difference between clicking Burn Image as opposed to just dragging files onto the CD. If you just drag the files, the image isn't actually burned as an image. It stays as a data file.

Now just pop the CD in and reboot.

If it doesn't boot, then either you burned the ISO incorrectly or your BIOS isn't set to boot the CD first.

If it does boot, then when BLAG asks if you want to test the media, click yes. If it passes that then you have a perfectly good working copy of BLAG.

Failing that let me know your addy and I will pop one in the post. Assuming you live in London it will arrive tomorrow morning.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group