FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
60001 requests here

 
Post new topic   Reply to topic    BLAG Forum Index -> development
View previous topic :: View next topic  
Author Message
jebba
PostPosted: Tue Apr 17, 2007 11:28 pm    Post subject: 60001 requests here Reply with quote

Since next week I should have a new machine to install on and 60000 could use a refresh, I hope to do a 60001 CD image here "soon".

So, if you have any requests, dump them here or in bugzilla. If they make it to bugzilla they last until I go out of my way to deal with them. If they get posted here and it's something I can do quickly, they'll get done.

Note, this is for SMALL requests--it's not a whole new major release. Just little teeny things, ok? We're just going from 60000 to 60001.

-Jeff

jebba
PostPosted: Tue Apr 17, 2007 11:41 pm    Post subject: Reply with quote

Updates to 60000 CD so far:

alsa-lib-1.0.14-0.1.rc1.fc6
alsa-utils-1.0.14-0.1.rc1.fc6
arts-1.5.6-0.1.fc6
at-3.1.8-85.fc6
audit-libs-1.4.2-5.fc6
audit-libs-python-1.4.2-5.fc6
autofs-5.0.1-0.rc3.26
avahi-0.6.16-2.fc6
avahi-glib-0.6.16-2.fc6
bind-libs-9.3.4-3.fc6
bind-utils-9.3.4-3.fc6
bittorrent-4.4.0-5.fc6
bittorrent-gui-4.4.0-5.fc6
boost-1.33.1-11.fc6
busybox-anaconda-1.2.0-4
bzip2-1.0.3-6.fc6
cairomm-1.2.4-1.fc6
compiz-0.3.6-2.fc6
control-center-2.16.3-11.fc6
coreutils-5.97-12.3.fc6
crontabs-1.10-12.fc6
cups-1.2.10-3.fc6
cups-libs-1.2.10-3.fc6
cups-lpd-1.2.10-3.fc6
Democracy-0.9.5.1-2blag.fc6
device-mapper-1.02.13-1.fc6
dhcdbd-2.1-2.fc6
dhclient-3.0.5-4.fc6
dhcp-3.0.5-4.fc6
dvgrab-2.1-2.fc6
ed-0.3-0.fc6
elfutils-0.126-1.fc6
elfutils-libelf-0.126-1.fc6
elfutils-libs-0.126-1.fc6
enscript-1.6.4-5.fc6
evolution-data-server-1.8.3-4.fc6
file-4.19-2.fc6
file-roller-2.16.3-1.fc6
firefox-1.5.0.10-2blag.fc6
foomatic-3.0.2-39.4.fc6
fuse-2.6.3-2.fc6
fuse-libs-2.6.3-2.fc6
gaim-2.0.0-0.31.beta6.fc6
gawk-3.1.5-14.fc6
gd-2.0.33-10.fc6
gdm-2.16.5-1.fc6
gd-progs-2.0.33-10.fc6
gettext-0.14.6-4.fc6
ghostscript-8.15.4-1.fc6
glib2-2.12.9-1.fc6
glibmm24-2.12.5-1.fc6
glx-utils-6.5.1-9.fc6
gnome-desktop-2.16.3-1.fc6
gnome-games-2.16.3-2.fc6
gnome-mag-0.13.2-1.fc6
gnome-panel-2.16.3-2.fc6
gnome-power-manager-2.16.3-1.fc6
gnome-python2-extras-2.14.2-9.fc6
gnome-python2-gtkhtml2-2.14.2-9.fc6
gnome-python2-gtkmozembed-2.14.2-9.fc6
gnome-python2-gtkspell-2.14.2-9.fc6
gnome-python2-libegg-2.14.2-9.fc6
gnome-screensaver-2.16.1-4.fc6
gnome-session-2.16.3-1.fc6
gnome-themes-2.16.3-1.fc6
gnupg-1.4.7-5
gphoto2-2.3.1-3.fc6
gpm-1.20.1-82.fc6
grip-3.2.0-16.fc6
gsm-1.0.12-1.fc6
gstreamer-plugins-good-0.10.4-3.fc6
gstreamer-python-0.10.7-2.fc6
gtk2-2.10.8-1.fc6
gtkhtml3-3.12.3-1.fc6
gtkmm24-2.10.7-1.fc6
hal-cups-utils-0.6.5-1.fc6
ImageMagick-6.2.8.0-4.fc6
ImageMagick-c++-6.2.8.0-4.fc6
iputils-20070202-2.fc6
kernel-2.6.20-1.2933.fc6
kernel-devel-2.6.20-1.2933.fc6
kernel-headers-2.6.20-1.2933.fc6
kino-1.0.0-1.fc6
krb5-libs-1.5-21
ladspa-swh-plugins-0.4.15-8.fc6
libbdevid-python-5.1.19.0.3-1
libdhcp4client-3.0.5-4.fc6
libdv-1.0.0-1.fc6
libmms-0.3-1.fc6
libmodplug-0.8.4-1.fc6
libpcap-0.9.4-10.fc6
libselinux-1.33.4-2.fc6
libselinux-python-1.33.4-2.fc6
libsexy-0.1.11-1.fc6
libsoup-2.2.99-1.fc6
libvolume_id-095-17.fc6
libwnck-2.16.3-1.fc6
libwpd-0.8.9-1.fc6
libX11-1.0.3-7.fc6
libXfont-1.2.8-1.fc6
libxslt-1.1.20-1.fc6
liferea-1.0.26-3.fc6
listen-0.5-14.0blag.fc6
logrotate-3.7.4-12.fc6
lvm2-2.02.17-1.fc6
man-1.6d-2.fc6
man-pages-2.39-7.fc6
mesa-libGL-6.5.1-9.fc6
mesa-libGLU-6.5.1-9.fc6
metacity-2.16.5-1.fc6
mjpegtools-1.9.0-0.5.rc2.fc6
mkbootdisk-1.5.3-2.1
mplayerplug-in-3.35-1.fc6
nas-1.9-1.fc6
nash-5.1.19.0.3-1
nautilus-2.16.2-7.fc6
nautilus-cd-burner-2.16.3-1.fc6
nautilus-extensions-2.16.2-7.fc6
netpbm-10.35-8.1.fc6
netpbm-devel-10.35-8.1.fc6
netpbm-progs-10.35-8.1.fc6
nfs-utils-1.0.10-7.fc6
notification-daemon-0.3.6-1.fc6
nspr-4.6.6-0.6.0.fc6
nss-3.11.5-0.6.1.fc6
ntfs-3g-1.328-2.fc6
ntp-4.2.4p0-1.fc6
openssh-4.3p2-19.fc6
openssh-askpass-4.3p2-19.fc6
openssh-clients-4.3p2-19.fc6
openssh-server-4.3p2-19.fc6
pam-0.99.6.2-3.16.fc6
pango-1.14.10-1.fc6
paps-0.6.6-19.fc6
parted-1.8.2-2.fc6
perl-XML-Twig-3.29-1.fc6
pinfo-0.6.9-3.fc6
policycoreutils-1.34.1-4.fc6
postgresql-libs-8.1.8-1.fc6
procps-3.2.7-8.3.fc6
psacct-6.3.2-42.fc6
psmisc-22.2-5.1
pygtk2-2.10.4-1.fc6
pygtk2-libglade-2.10.4-1.fc6
pyparted-1.8.5-1.fc6
python-imaging-1.1.6-1.fc6
python-musicbrainz2-0.4.1-1.fc6
python-mutagen-1.10.1-1.fc6
python-numeric-24.2-1.fc6
python-sqlite2-2.3.3-1.fc6
qtparted-0.4.5-12.fc6
readahead-1.3-7.fc6
redhat-artwork-5.0.8-4.fc6
rsync-2.6.9-2.fc6
samba-common-3.0.24-4.fc6
SDL-1.2.11-1.fc6
shadow-utils-4.0.17-12.fc6
slang-2.0.7-1.fc6
sysklogd-1.4.1-41.fc6
system-config-printer-0.7.52.1-2.fc6
system-config-printer-libs-0.7.52.1-2.fc6
thunderbird-1.5.0.10-1.fc6
traceroute-2.0.3-1.fc6
tzdata-2007d-1.fc6
udev-095-17.fc6
util-linux-2.13-0.46.fc6
vim-minimal-7.0.201-1.fc6
vixie-cron-4.1-68.fc6
vte-0.14.2-1.fc6
xine-lib-1.1.4-3.fc6
xine-lib-extras-1.1.4-3.fc6
xine-lib-moles-1.1.4-1.fc6
xorg-x11-drv-mga-1.4.5-2.fc6
xorg-x11-drv-mouse-1.2.1-1.fc6
xorg-x11-drv-trident-1.2.3-1.fc6
xorg-x11-server-Xorg-1.1.1-47.8.fc6
xterm-224-1.fc6
yelp-2.16.0-12.fc6
yum-3.0.5-2.fc6
yum-metadata-parser-1.0.3-1.fc6
zenity-2.16.3-1.fc6

noldrin
PostPosted: Wed Apr 18, 2007 2:24 am    Post subject: Reply with quote

something else besides the hippo?
jebba
PostPosted: Wed Apr 18, 2007 2:48 am    Post subject: Reply with quote

There are more that just the hippo, the hippo is just default. Right-click on desktop and "Change Desktop Background" will bring up some more. The hippo rocks though.
noldrin
PostPosted: Wed Apr 18, 2007 5:32 pm    Post subject: Reply with quote

I meant by default. When I give BLAG to people to try, I have to get them past the hippo.. it's an obstacle in getting them to believe this is a good OS. Just my two cents.
jebba
PostPosted: Wed Apr 18, 2007 9:57 pm    Post subject: Reply with quote

Heh. OK, I'll see what i can conjure up.

-Jeff

tohdol
PostPosted: Thu Apr 19, 2007 12:24 pm    Post subject: Reply with quote

For my work, I used to install xemacs. On Blag-60k, the beta version of xemacs(21.5.x) was installed when I tried to get it from repo. I've experienced several crashes, of course ;-
I want to have the stable version(21.4.x) installed as default for my better life :)

Thanks for your effort!

tohdol

pistonbrew
PostPosted: Thu May 31, 2007 3:26 pm    Post subject: Reply with quote

if sbackup ever makes it into fedora, i'd love to see it in blag. unless anyone knows of a blag-ready backup gui, which is dead simple and configures cron, etc. i've been trying a few such apps recently under kde (konserve, kdar, kbackup and some others), and sbackup seems to be about the nicest, despite being meant for gnome.

http://sbackup.sourceforge.net/HomePage

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> development
Page 1 of 1

Protected by Anti-Spam ACP