FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Really Little Guys

 
Post new topic   Reply to topic    BLAG Forum Index -> development
View previous topic :: View next topic  
Author Message
jebba
PostPosted: Thu Feb 09, 2006 11:35 pm    Post subject: Really Little Guys Reply with quote

Hyland has been working on gettting a huge set of SVG icons built for blag. Here's the latest draft:

Code:
 rpm -Uvh http://www.blagblagblag.org/30000/BLAG/RPMS.TESTING/really-little-guys-0.0.2-0blag.fc3.noarch.rpm


Note, there are lots of mis-named icons and stuff. We're actually trying to conform to the freedesktop.org spec. This will be the default icon set in 50k.

Have any of you been using SVG icon sets at all? Any experience on low power machines? Can they swing it? Is it better?

-Jeff

slick50
PostPosted: Sat Feb 11, 2006 2:55 pm    Post subject: Reply with quote

I personally don't use the SVG... I like the icons but don't really like the square border.
My opinion,I would drop the border and just keep the icon image. (Just a cleaner look).
I know alot of time goes into it,and everyone likes something different.(Can't please 'em all).

Just my opinion, for what its worth.


-Thanks

pistonbrew
PostPosted: Fri Mar 17, 2006 9:55 am    Post subject: Reply with quote

i'm using them. i like them too but, on my screen at least, the bottom and r/h borderline of each icon is missing. my screen is pretty fubar'd anyway, since nvidia drivers don't seem to work under fc5.

just to offer balance anyway, i like the square blag icon theme. i've wasted hours tweaking these things but i always revert back to how blag was out of the box. i used the blag icons in e17, too.

the thunderbird icon is the exception. to me, it just looks like a blue wig...

jebba
PostPosted: Fri Mar 17, 2006 10:15 pm    Post subject: Reply with quote

pistonbrew wrote:
i'm using them. i like them too but, on my screen at least, the bottom and r/h borderline of each icon is missing.


Yes. This is happening in in 50k for some reason. It doesn't happen in 30k... Doh! We don't know why it's happening yet. If you figure it out...let us know. ;) They appear fine in inkscape.

-Jeff

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> development
Page 1 of 1

Protected by Anti-Spam ACP