FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
liveBLAG-79999.00101.iso

 
Post new topic   Reply to topic    BLAG Forum Index -> development
View previous topic :: View next topic  
Author Message
john maclean
PostPosted: Tue Dec 11, 2007 7:23 pm    Post subject: liveBLAG-79999.00101.iso Reply with quote

I notice that this image has been moved out of the UNTESTED dir. Is this ready to rock so that I can test it virtually?

_________________
BLAG 'em up!
jebba
PostPosted: Tue Dec 11, 2007 7:46 pm    Post subject: Reply with quote

Well it works ok, but to install it you have to add --noselinux to the anaconda line in /usr/sbin/liveinst makes it installable too, if you want.
john maclean
PostPosted: Tue Dec 11, 2007 8:34 pm    Post subject: Reply with quote

OK. Can you have a look at this bug please?
http://bugzilla.blagblagblag.org/show_bug.cgi?id=973


_________________
BLAG 'em up!
jebba
PostPosted: Tue Dec 11, 2007 8:41 pm    Post subject: Reply with quote

/me looking


Oh, and if you can figure out what is going on with the "Transferring image to hard drive..." hang I'll do anything you want. It's been driving me bonkers.

-Jeff

john maclean
PostPosted: Tue Dec 11, 2007 9:00 pm    Post subject: Reply with quote

Took a few pictures with my phone of the installation attempt. The ftp method works if you pass it the right server and dir as mentioned in the bug ticket. Everything seems to work up until.... well you know. Can you make an md5sum of the diskimage that i use for the installation? I'd like to rule out a bad installation medium.

_________________
BLAG 'em up!
jebba
PostPosted: Tue Dec 11, 2007 9:05 pm    Post subject: Reply with quote

I blew out /images/ for a while here. I'm building current ones now. I'll put that image up and its checksums.
john maclean
PostPosted: Tue Dec 11, 2007 9:05 pm    Post subject: Reply with quote

ty! Shelled into a machine at home. Grabbing 79/101 as we speak. will mount that image, grab the diskimage and see if that works.

_________________
BLAG 'em up!
jebba
PostPosted: Tue Dec 11, 2007 9:10 pm    Post subject: Reply with quote

I'll put up latest/greatest image in like 10 minutes. Has new gnome and stuff too. This is regular CD. I'll perhaps do a live one later tonight.
jebba
PostPosted: Tue Dec 11, 2007 9:16 pm    Post subject: Reply with quote

SHA1SUM
66f07c7fac368447a30384792b0a95d4e5571043 BLAG-79999.00111.iso

jebba
PostPosted: Tue Dec 11, 2007 9:18 pm    Post subject: Reply with quote

New /images/ up there too.
john maclean
PostPosted: Thu Dec 13, 2007 10:39 pm    Post subject: Reply with quote

http://www.jayeola.org/media/movies/blag79_101.ogg
UK keyboard detected first time and I didn't have to change anything. It's an ogg file.


_________________
BLAG 'em up!
john maclean
PostPosted: Fri Dec 14, 2007 1:55 am    Post subject: Reply with quote

OK, check this out.

During the installation phase of BLAG, anaconda goes through partitioning. One is presented with the existing partitions and can change or modify 'em as required. Example http://jayeola.org/BLOG/?attachment_id=221

This image is the final chance to review the partitions before they are written to disk. http://jayeola.org/BLOG/?attachment_id=222. Note the second column, showing the mount points. This is the way it should be and what I've been accustomed to over the years.

This is a sketch of the graphical partition table after doing the same thing with 79/101
Quote:
device---mount---point---type---format---size---end
/dev/sda1---/boot12 /boot12---ext3 etc---etc
/dev/sda3---/12---/12---ext3---etc---etc
/dev/sda2---swap---yadda---yadda
/dev/sda5---/home12 /home12---ext3 etc---etc


The labels for the partitions "are wrong"!

Gonna go for another install this morning and see if I can manage a screenshot or two....
[Tip]See how anaconda writes the labels for these partitions. They seem fugged up ta me


_________________
BLAG 'em up!
john maclean
PostPosted: Mon Dec 17, 2007 10:19 pm    Post subject: Reply with quote

What is system/administration/network device control supposed to do? Hasn't dome anything on this virtualised node so far.

_________________
BLAG 'em up!
jebba
PostPosted: Tue Dec 18, 2007 2:39 am    Post subject: Reply with quote

john maclean wrote:
The labels for the partitions "are wrong"!


To clarify for me, what are they (`cat /etc/fstab ; fdisk -l /dev/sda`) and what do you expect them to be?

john maclean
PostPosted: Tue Dec 18, 2007 12:29 pm    Post subject: Reply with quote

I want to work a way around not having a VT as they can be used during the installation phase. I'll do another install attempt and mount -r the file system that I have created for it. Screenshots to follow....

_________________
BLAG 'em up!
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> development
Page 1 of 1

Protected by Anti-Spam ACP