BLAG

BLAG Forums
It is currently Sat Dec 20, 2014 9:36 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Dist-upgrade on Blag 20k
PostPosted: Mon Dec 06, 2004 2:26 am 
Offline

Joined: Wed Jun 16, 2004 9:54 pm
Posts: 193
Help anyone?
I did a apt-get dist-upgrade on Blag 20000 and got the following error message would appreciate some help to resolve these issues.

Here are the error messages: file /usr/lib/libxml2.so.2 from install of libxml2-2.6.16-2 conflicts with file from package libxml2_2-2.6.10-2_11.rhfc2.at
file /usr/lib/libexslt.so.0 from install of libxslt-1.1.12-2 conflicts with file from package libxslt1-1.1.7-2_5.rhfc2.at
file /usr/lib/libxslt.so.1 from install of libxslt-1.1.12-2 conflicts with file from package libxslt1-1.1.7-2_5.rhfc2.at
E: Error while running transaction

Cheers

Looking forward to Blag 30000 :D

_________________
If it hurts it's because you're alive.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 06, 2004 4:39 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
It looks like you have ATrpms repository enabled. Disable it and you shouldn't see the conflict. You may have to do some hand tweaking to remove the older atrpms package. They have ".at." in the name.

-Jeff


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group