FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
No video thumbnails after update?
Goto page Previous  1, 2
 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
Saint of Killers
PostPosted: Sat May 31, 2008 3:11 pm    Post subject: Reply with quote

stevo32 wrote:
Saint of Killers wrote:
rpm -q xvidcore xine xine-lib
xvidcore-1.1.3-2.fc7
xine-0.99.5-1.lvn7
xine-lib-1.1.11.1-1.fc7.2


You're using xine from livna and xine-lib from fedora. Get both packages from one or the other.


??? I see what you mean now, but do not understand why this has happened. I am not mixing or adding repos, only using the standard ones. What can you suggest please? All I have done install a few apps, and do an apt-get dist-upgrade.

And sorry if I come across badly, I suffer from chronic depression, and trying to project "happy" is not always simple. It's easy for little things to really break down what little "happy" I have left.

jebba
PostPosted: Sat May 31, 2008 6:51 pm    Post subject: Reply with quote

I think the reason this happened is freshrpms used to maintain xine, but as livna has taken over some of freshrpms packages, freshrpms doesn't maintain them anymore.

But I *really* haven't looked into the xine thing closely. Can anyone tell me which is the best set for 70k?

-Jeff

Saint of Killers
PostPosted: Mon Jun 02, 2008 2:18 pm    Post subject: Reply with quote

Is anyone able to help with this? I would really appreciate any help with this, it's a real pain, as everything else works quite nicely. Please, if anyone can assist, I'd be most grateful.
jebba
PostPosted: Mon Jun 02, 2008 5:59 pm    Post subject: Reply with quote

I added these two to the repo:

xine-lib-moles-1.1.11.1-1.fc7.i386.rpm
xine-lib-extras-nonfree-1.1.11.1-1.lvn7.i386.rpm

I think with this set you should be ok, but i didn't test it:

xine-lib-moles-1.1.11.1-1.fc7.i386.rpm
xine-lib-extras-nonfree-1.1.11.1-1.lvn7.i386.rpm
xine-lib-1.1.11.1-1.fc7.2.i386.rpm
xine-lib-extras-1.1.11.1-1.fc7.2.i386.rpm

I'm not sure if -moles or even -extras-nonfree (which is GPLv2+ despite the name) is needed or not.


I apologize for the problems you had with this package and how long it has taken to resolve. I was hoping someone would just point me to the best ones to include (e.g. i was being lazy). I note that for 90k and blaghead I have completely changed the way the repos are updated and such so "in the future" things like this should be "rare".

-Jeff

Saint of Killers
PostPosted: Mon Jun 02, 2008 6:28 pm    Post subject: Reply with quote

Thank you so much for your efforts, I do appreciate them. And I apologise if I came across negatively previously, it's difficult to gauge how I come across at times, my depression has been rather bad of late. I'll run an update shortly, and make sure those are installed, and cross my fingers. Thanks once again. :)
Saint of Killers
PostPosted: Tue Jun 03, 2008 11:37 am    Post subject: Reply with quote

Occurred to me I should reply and let you know, all is fine, no problems now. All is functioning most excellently. Many thanks again. :)
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support Goto page Previous  1, 2
Page 2 of 2

Protected by Anti-Spam ACP