FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
nautilus scripts not working

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
hurph
PostPosted: Sun May 25, 2008 10:58 pm    Post subject: nautilus scripts not working Reply with quote

Hi,

I've been using BLAG and I love it.

I've been trying to set up some Nautilus scripts to open root terms and other small things, but they're not working. They appear in the menu but do nothing when I choose them. I've put them in the right place and chmodded them all to 777 and added myself to sudoers (many of the scripts require proper sudo config), so I'm kinda stumped.

I've gotten the scripts from here and there on the web, but they're probably outdated or incompatible, since I remember these sites from when I set this up on an OS 3 years ago - last time I tried to get Linux going as a desktop.

Anyone have some scripts they're fond of or a link to a good depository? I'd really appreciate it.

Thanks.

jebba
PostPosted: Sun May 25, 2008 11:42 pm    Post subject: Re: nautilus scripts not working Reply with quote

hurph wrote:
I've been using BLAG and I love it.


Nice!

As for your nautilus question, hopefully someone here can chime in, as I rarely use it (and haven't scripted with it). Two nautilus questions today. ;)

gr00ve
PostPosted: Fri May 30, 2008 10:55 am    Post subject: Reply with quote

i used those at some point (chmoded to 555 though) >> http://g-scripts.sourceforge.net/
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP