BLAG

BLAG Forums
It is currently Mon Dec 22, 2014 11:30 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jul 02, 2008 7:34 am 
Offline

Joined: Mon May 19, 2008 10:54 am
Posts: 65
Running 90k, Pidgin 2.4.2-1.fc10

When I try to connect to icq the account gets disabled and the following message comes up: The client version you are using is too old. Please upgrade at http://pidgin.im/

Has icq worked again on excluding non-official clients or is pidgin trying to force updates?

I wondered if maybe, since my pdigin is a fc10 package, it's still a relict from blaghead and should have been but wasn't already updated.
On 'apt-get reinstall pidgin' I get the following:

Quote:
apt-get reinstall pidgin
Reading Package Lists... Done
Building Dependency Tree... Done
Reinstallation of pidgin is not possible, it cannot be downloaded.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 02, 2008 3:28 pm 
Offline

Joined: Tue Jan 16, 2007 10:33 pm
Posts: 72
Maybe you saw it already, but ICQ Starts Blocking Alternative Clients: http://slashdot.org/article.pl?sid=08/07/02/1331224&from=rss.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 21, 2008 10:27 pm 
Offline

Joined: Mon Mar 27, 2006 11:05 pm
Posts: 286
luckily we have a libpurple update which resolved the issue.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group