BLAG

BLAG Forums
It is currently Mon Dec 22, 2014 10:06 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Jul 03, 2008 3:25 pm 
Offline

Joined: Wed Jun 25, 2008 7:01 pm
Posts: 13
Installed 89999-22222 i386. Following unresolved dependency problems:

Firefox installed, won't start. Error is
"Could not find compatible GRE between version 1.9b5 and 1.9b5."
This is apparently due to incompatible firefox and xulrunner versions.
Workaround: Installed epiphany.

Ghostscript won't install. Unknown signature. Solved by turning off GPG checking for this package.

The following packages are broken and unfixable from the repository.
a2ps (4.14-5.fc9)
fuse (2.7.3-8_9.fc9)
gvfs-fuse (0.2.3-11.fc9)

a2ps: Depends: html2ps but it is not installable
fuse: Depends: fuse-kmdl-2.7.3-8_9.fc9 but it is not installable
and of course, gvfs-fuse depends on fuse.

I have these last 3 excluded from update in yum.conf.

Looks good otherwise. Just found the BLAG wallpaper. Nice change from FC9.

datman


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group