FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
broken packages

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
lionsong
PostPosted: Thu Jul 17, 2008 12:03 pm    Post subject: broken packages Reply with quote

Hi gang,

Just installed 90k, really excited about this update, but one of the first things to great me was an error message in synaptic saying there were 4 broken packages. After a look around they came up to be mplayer and some associated graphics apps. Am going to pull em out and reinstall but im wondering if anyone could shed some light on what may have casued this? Is it an isolated problem? would like to know if its something iv done so i can watch out for it in future.

extraspecialbitter
PostPosted: Thu Jul 17, 2008 12:28 pm    Post subject: Reply with quote

I can't speak to the exact details, but Jebba is using a new (to BLAG) process to build the distribution (centering around an application called pungi), and it seems to handle dependencies differently, sometimes resulting in broken or missing packages. An upcoming 90001 should be cleaner. In the mean time, he has recommended the use of yum over apt.
lionsong
PostPosted: Thu Jul 17, 2008 5:02 pm    Post subject: Reply with quote

Thanks. i should have done some extra reading around before i posted as i sort of answered my own question by just doing the homework on the rest of the forum. Iv noticed some other strange behaviours as well, such as the network manager giving up if i try to use wireless drivers, and refusing to go back to working with my wired network at all.
Its great that blag has had this update tho, dont get me wrong. Thanks for all the work jebba.
Bring on 90001!

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP