BLAG

BLAG Forums
It is currently Sat Dec 27, 2014 10:55 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: blag 90k dies on startup
PostPosted: Thu Jul 24, 2008 2:39 am 
Offline

Joined: Wed Nov 01, 2006 1:34 am
Posts: 32
Location: chattanooga, tennessee
i just upgraded from blag 60k (which worked fine) on a gateway p3 laptop, and now the computer cuts off suddenly after "welcome to blag!" the previous linux distro i had installed also had this same problem, but dyne:bolic docked starts up without any problem. is there a parameter i could add to menu.lst to fix this?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jul 24, 2008 6:46 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
noacpi

?

The file in blag is /boot/grub/grub.conf (which debian calls menu.lst).


Top
 Profile  
 
PostPosted: Thu Jul 24, 2008 6:49 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
cfar893fm wrote:
cuts off suddenly after "welcome to blag!"


Does it ever say:
"Press 'I' to enter interactive startup."

?

And but cuts off what exactly do you mean? The power turns off? It just hangs there with blinking cursor forever, the screen off? wha?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 25, 2008 2:56 am 
Offline

Joined: Wed Nov 01, 2006 1:34 am
Posts: 32
Location: chattanooga, tennessee
Quote:
what exactly do you mean? The power turns off? It just hangs there with blinking cursor forever, the screen off? wha?
sorry, yes the electricity suddenly stops. off.

Quote:
Does it ever say:
"Press 'I' to enter interactive startup."
it does, then udev, then off

Quote:
noacpi

?

i tried that first, adding it the kernel line (and then the init line) but nothing different, power turns off.

once, though, just after posting this, it did boot up, but hung on adt or atd or something. when ctrl-alt-del, it said logged in 90001 oxygen. but just that one time. could it be heat? that laptop gets sizzling hot after staying on a while, and i want it to stay on 24/7...


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 25, 2008 4:57 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
cfar893fm wrote:
Quote:
what exactly do you mean? The power turns off? It just hangs there with blinking cursor forever, the screen off? wha?
sorry, yes the electricity suddenly stops. off.

Quote:
Does it ever say:
"Press 'I' to enter interactive startup."
it does, then udev, then off


Ok, well, subtle things like that are all the difference in the world to me. Above you said it was after the blag line and there are just `echo`s there, so I was a bit wondering.... So it's udev related, perhaps.

cfar893fm wrote:
once, though, just after posting this, it did boot up, but hung on adt or atd or something. when ctrl-alt-del, it said logged in 90001 oxygen. but just that one time. could it be heat? that laptop gets sizzling hot after staying on a while, and i want it to stay on 24/7...


Ah, well, if it got to atd, the next thing is avahi. I've seen it "hang" at points like that, but just let it sit there for a bit as it churns something out. I'm not sure what's up there, but i've seen it too. It eventually goes so i'm guessing a DNS timeout or similar.

A sizzling hot laptop can *definitely* be a problem. Maybe udev turns something on and it quickly overheats. Just guessing.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group