BLAG

BLAG Forums
It is currently Mon Dec 22, 2014 1:33 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Oct 05, 2008 8:58 pm 
Offline

Joined: Sun Mar 25, 2007 11:33 am
Posts: 240
Location: Great Lakes
I'm setting up BLAG 90K on a friend's system. At the partition selection stage, I see an option called "Encrypt System". What does this do for me? Does it add security?

Thanks,
Mike


Top
 Profile  
 
PostPosted: Sun Oct 05, 2008 9:03 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
hansencomputers wrote:
I'm setting up BLAG 90K on a friend's system. At the partition selection stage, I see an option called "Encrypt System". What does this do for me?


It encrypts the partition so it can't be read without a password. Like if you boot up from a "rescue" CD you won't be able to read it without the password because it will be all encrypted. Each time you boot up you have to enter a password to read it.

hansencomputers wrote:
Does it add security?


In theory. I use it, but not their setup (I do an older method i set up you definitely don't want to do). Security can go wrong very easily though. Hard to even estimate "how secure" it is....


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 05, 2008 9:06 pm 
Offline

Joined: Sun Mar 25, 2007 11:33 am
Posts: 240
Location: Great Lakes
Thanks Jeff, and on a possibly related note. My current system, running BLAG 70K for some time now, I can not access my hard drive when running another version of Linux from a live CD (like Puppy). Was this an option in 70K (the Encrypt)? Maybe I used it and forgot about it?


Mike


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 05, 2008 9:08 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
hansencomputers wrote:
Thanks Jeff, and on a possibly related note. My current system, running BLAG 70K for some time now, I can not access my hard drive when running another version of Linux from a live CD (like Puppy). Was this an option in 70K (the Encrypt)? Maybe I used it and forgot about it?


It would be prompting you for a password each time at boot, if so (besides the user password--it comes up very early in boot process).

Perhaps you set them up with LVM and puppy can't handle that, or you need to use those options. I should have banished LVM perhaps, but it is default upstream.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 05, 2008 9:23 pm 
Offline

Joined: Sun Mar 25, 2007 11:33 am
Posts: 240
Location: Great Lakes
I'm gearing up to make the change to 90K, which will be a fresh install.

I have some housekeeping to get done first, and I have a few issues. For one, I need to be able to mount an internal hard drive (PATA type and in a front load HD tray). I have not been able to mount this HD with BLAG, probably due to my experiments with Bastille.

Having this problem, I would otherwise simply use Puppy and get the files transfered, but that doesn't work either.

It's no big deal, I can also plug into a USB port, and get this done, but I like to learn from problems like this.

Mike


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group