BLAG

BLAG Forums
It is currently Thu Dec 18, 2014 10:30 pm

All times are UTC




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Sun Oct 26, 2008 11:42 pm 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
Today there was some updates and I have problem with ntp
Code:
Modules complémentaires chargés : refresh-packagekit
Configuration du processus de mise à jour
Résolution des dépendances
--> Lancement de la transaction de test
---> Paquetage ntp.x86_64 0:4.2.4p5-2.fc9 marqué pour être mis à jour
--> Traitement de la dépendance : ntpdate = 4.2.4p5-2.fc9 pour le paquetage : ntp
--> Résolution des dépendances terminée
ntp-4.2.4p5-2.fc9.x86_64 de blag a des problèmes de dépendances
  --> Dépendance manquante : ntpdate = 4.2.4p5-2.fc9 est requis par le paquetage ntp-4.2.4p5-2.fc9.x86_64 (blag)
Erreur : Dépendance manquante : ntpdate = 4.2.4p5-2.fc9 est requis par le paquetage ntp-4.2.4p5-2.fc9.x86_64 (blag)
[root@new-host-2 jean-luc]#

ntp-4.2.4p4-7.fc9.x86_64 is installed and it seems there is no newer version resolving the dependencies in the repositories.[/code]


Last edited by Junichirô on Sun Nov 02, 2008 10:41 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 29, 2008 6:52 pm 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
No idea? Do you think I can install ntpdate = 4.2.4p5-2.fc9 from rpmfind?
I founf this:
Code:
ntpdate-4.2.4p5-2.fc9.x86_64.html   Utility to set the date and time via NTP   Fedora 9 updates for x86_64   ntpdate-4.2.4p5-2.fc9.x86_64.rpm


PS: I can't download it! So my suggestion is stupid. So, the question is: why is there an update proposed to ntp-4.2.4p5-2.fc9.x86_64 if ntpdate-4.2.4p5-2.fc9.x86_64 is not in the repositories?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 29, 2008 10:36 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
Junichirô wrote:
So, the question is: why is there an update proposed to ntp-4.2.4p5-2.fc9.x86_64 if ntpdate-4.2.4p5-2.fc9.x86_64 is not in the repositories?


It's probably proposed as a dep to ntpd. Anyway, I added it there. The question for me is how it wasn't there, but i386 was. Hmm.

Anyway, in the next createrepo cycle it will be included.

Sorry it took so long.

Have fun,

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 29, 2008 11:59 pm 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
Maybe I don't understand your answer but I did a yum clean all and a yum makecache. After I run yum update and obtained the same reply.
Code:
Modules complémentaires chargés : refresh-packagekit
Configuration du processus de mise à jour
Résolution des dépendances
--> Lancement de la transaction de test
---> Paquetage ntp.x86_64 0:4.2.4p5-2.fc9 marqué pour être mis à jour
--> Traitement de la dépendance : ntpdate = 4.2.4p5-2.fc9 pour le paquetage : ntp
--> Résolution des dépendances terminée
ntp-4.2.4p5-2.fc9.x86_64 de blag a des problèmes de dépendances
  --> Dépendance manquante : ntpdate = 4.2.4p5-2.fc9 est requis par le paquetage ntp-4.2.4p5-2.fc9.x86_64 (blag)
Erreur : Dépendance manquante : ntpdate = 4.2.4p5-2.fc9 est requis par le paquetage ntp-4.2.4p5-2.fc9.x86_64 (blag)
[root@new-host-2 jean-luc]#


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 30, 2008 2:28 am 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
I solved my problem like that:
I removed ntpdate.x86_64 0:4.2.4p4-7.fc9; so it removed the following dependencies: firstboot.x86_64 0:1.97-2blag.f9 ntp.x86_64 0:4.2.4p4-7.fc9 system-config-date.noarch 0:1.9.32-1.fc9 system-config-keyboard.noarch 0:1.2.15-2.fc9.

I downloaded ntpdate-4.2.4p5-2.fc9.x86_64.rpm from a french ftp server and installed it.
And I reinstalled the following system-config-keyboard firstboot system-config-date and ntp.x86_64 0:4.2.4p5-2.fc9 without any problem.

Just to see, a little
Code:
[root@new-host-2 jean-luc]# yum update
Modules complémentaires chargés : refresh-packagekit
Configuration du processus de mise à jour
Aucun paquetage marqué pour mise à jour
[root@new-host-2 jean-luc]#


So my system is updated. Ouf!!!!!!!! (In French)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 30, 2008 12:52 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
Cool, glad you got it updated.

What i had meant is that i had added everything to the repo, it just needed it's daily run. So now it should be ok too....

Thanks,

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 30, 2008 1:24 pm 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
Ok! Thanks. So I should have to wait before I did makecache and yum update? I did it too soon.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 30, 2008 3:00 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
Ya, you may have updated before createrepo had run, but i'm not certain.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 02, 2008 8:10 pm 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
Today I update my desktop (i386) without problem.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group