FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Cant start, need help

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
savithabhabhi
PostPosted: Thu May 05, 2011 4:28 am    Post subject: Cant start, need help Reply with quote

i finished installation , but cant start

It says, probing for hardware or checking new hardware. and nothing happens.

can someone please help, I'm fairly new to linux.

thank you

Junichirô
PostPosted: Thu May 05, 2011 4:32 am    Post subject: Reply with quote

try again ethernet cable unplugged. If not: ethernet unplugged and wifi off. You'll configure them later.
Sorry, but it's 12.30 am there and I've to go to bed. we'll be on IRC channel tomorrow: irc.indymedia.org #blag

sherylradcliff
PostPosted: Mon May 09, 2011 8:50 am    Post subject: Reply with quote

also experiencing a problem like this? thanks in advance for the help.
cyrille
PostPosted: Mon May 09, 2011 3:10 pm    Post subject: Reply with quote

can you boot ? Have you access to the grub screen ?
do you have try another than the default options ?

philliphales
PostPosted: Wed May 11, 2011 3:48 pm    Post subject: Reply with quote

i have tried booting too but nothing happened
Junichirô
PostPosted: Wed May 11, 2011 8:12 pm    Post subject: Reply with quote

What doesn't boot? Live cd? OS after installation? We have to know more about the hardware too.
Have you tried other distros? Did you have same problem with them? Did you try blag 140k RC1 before?

PS:tot know more about your hardware support, you may take a look there: http://kmuto.jp/debian/hcl/

robertpatel
PostPosted: Thu May 12, 2011 6:35 pm    Post subject: Reply with quote

thanks for the link. got to have answers for your questions
extraspecialbitter
PostPosted: Fri May 13, 2011 12:32 pm    Post subject: Reply with quote

Junichirô wrote:
To know more about your hardware support, you may take a look there: http://kmuto.jp/debian/hcl/


This tool is immensely helpful. Thanks for sharing it. Consider it bookmarked!

valtatee
PostPosted: Tue May 17, 2011 4:03 am    Post subject: Reply with quote

thanks for the link . i hope it wil help me to solve my problem
abrakadabra
PostPosted: Sat May 21, 2011 8:59 am    Post subject: Reply with quote

Hi! I'm very new here. Have similar problem as savithabhabhi. I finished installation, but can't start. Tried to uplug cable and wifi, but it didn't help. Could you please advice me what else to do to fix it?

Thanks you

Junichirô
PostPosted: Sat May 21, 2011 12:26 pm    Post subject: Reply with quote

Up!
You say it doesn't boot but nothing about your hardware., how it stops to boot, if you had problem booting the live cd, etc.
Without more explanations, how can we help you?

jibinene
PostPosted: Mon May 23, 2011 5:04 am    Post subject: Reply with quote

once check the the partitions has done as per the requirement if there is no proper space in boot/root the os will not get booted some times
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP