BLAG

BLAG Forums
It is currently Sun Dec 21, 2014 9:42 pm

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Oct 28, 2009 11:43 pm 
Offline

Joined: Mon Aug 24, 2009 3:26 am
Posts: 25
When I tried to download GNASH on my terminal I got the following error:
Code:
[jessefrantz@localhost ~]$ rpm -i Downloads/gnash-0.8.2-1.el5.rf.i386.rpm
warning: Downloads/gnash-0.8.2-1.el5.rf.i386.rpm: Header V3 DSA signature: NOKEY, key ID 6b8d79e6
error: Failed dependencies:
   libagg.so.2 is needed by gnash-0.8.2-1.el5.rf.i386
   libboost_date_time.so.2 is needed by gnash-0.8.2-1.el5.rf.i386
   libboost_thread.so.2 is needed by gnash-0.8.2-1.el5.rf.i386
   libcurl.so.3 is needed by gnash-0.8.2-1.el5.rf.i386
   libkdeui.so.4 is needed by gnash-0.8.2-1.el5.rf.i386
   libqt-mt.so.3 is needed by gnash-0.8.2-1.el5.rf.i386
[jessefrantz@localhost ~]$


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 29, 2009 12:41 am 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
Better: download gnash-0.8.5-3.fc9.i386.rpm and gnash-plugin-0.8.5-3.fc9.i386.rpm here: http://fedora.univ-nantes.fr/fedora.redhat.com/fedora/linux/updates/9/i386.newkey/ and install them with:
Code:
su rpm -i name_of_the_package


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 29, 2009 2:53 am 
Offline

Joined: Mon Aug 24, 2009 3:26 am
Posts: 25
Junichirô wrote:
Better: download gnash-0.8.5-3.fc9.i386.rpm and gnash-plugin-0.8.5-3.fc9.i386.rpm here: http://fedora.univ-nantes.fr/fedora.redhat.com/fedora/linux/updates/9/i386.newkey/ and install them with:
Code:
su rpm -i name_of_the_package


still says,

Code:
[root@localhost jessefrantz]# rpm -i Downloads/gnash-0.8.5-3.fc9.i386.rpm
warning: Downloads/gnash-0.8.5-3.fc9.i386.rpm: Header V3 DSA signature: NOKEY, key ID 6df2196f
error: Failed dependencies:
   libagg.so.2 is needed by gnash-0.8.5-3.fc9.i386
   libboost_date_time-mt.so.3 is needed by gnash-0.8.5-3.fc9.i386
   libboost_thread-mt.so.3 is needed by gnash-0.8.5-3.fc9.i386


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 29, 2009 4:09 am 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
Do you modify the blag repo? and run:
Code:
su
yum clean all
yum makecache
yum update


I removed gnash and gnash-plugin and installed it again without any problem!


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 30, 2009 2:49 am 
Offline

Joined: Mon Aug 24, 2009 3:26 am
Posts: 25
Junichirô wrote:
Do you modify the blag repo? and run:
Code:
su
yum clean all
yum makecache
yum update


I removed gnash and gnash-plugin and installed it again without any problem!



No but I no longer need GNASH, I figured out how to install flash and it is running fine. Thanks for all the help you've given me though and not just on this post you're a very helpful person :P


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 30, 2009 7:39 am 
Offline

Joined: Sat Apr 05, 2008 10:41 pm
Posts: 92
Location: Mesoamerica
jaffyworld wrote:
No but I no longer need GNASH, I figured out how to install flash and it is running fine.


but... blag with flash is nothing good for your ecosystem :) a private plugin inside a free system sounds really weird... instead of gnash, you can also use swfdec from repos where there's plugins for browser and for gnome

_________________
/'0'\


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group