BLAG

BLAG Forums
It is currently Tue Dec 23, 2014 3:05 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Via Chrome 9
PostPosted: Tue Mar 15, 2011 4:40 pm 
Offline

Joined: Thu Aug 09, 2007 1:59 am
Posts: 17
Location: Northeast Georgia Mountains
The version of openchrome that shipped with the current release candidate does not work with the VX855 chipset. This isn't really an issue with Blag. Most distributions have this problem. Using "stop prefdm" then "X -configure" and then switching to the Vesa driver I was able to boot to the Live Disc. I am in love with Blag all over again. The desktop artwork is superb. The package selection is superb. Things seem responsive and I am on an Artigo booting from a usb stick. That's impressive.

Once I figure out a way to get video working relatively well, I will post a quick how to.

fanboyish statement:

Overall, EXCELLENT WORK! BLAG IS AWESOME AGAIN!

/fanboyish statement

_________________
After Monday and Tuesday even the calendar says WTF.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 17, 2011 2:32 pm 
Offline

Joined: Thu Aug 09, 2007 1:59 am
Posts: 17
Location: Northeast Georgia Mountains
I have been having some repositoy/yum problems as well. First, I often get Errno 256 on yum. There are some GPG issues as well. More over, the Development meta package hasn't been available. Once I sort those issues out, I can try and create an alternate VX855 compatible Chrome9/openchrome driver RPM.

I'm on x86_64 btw.

_________________
After Monday and Tuesday even the calendar says WTF.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 18, 2011 2:24 am 
Offline

Joined: Thu Aug 09, 2007 1:59 am
Posts: 17
Location: Northeast Georgia Mountains
fistfullofroses wrote:
I have been having some repositoy/yum problems as well. First, I often get Errno 256 on yum. There are some GPG issues as well. More over, the Development meta package hasn't been available. Once I sort those issues out, I can try and create an alternate VX855 compatible Chrome9/openchrome driver RPM.

I'm on x86_64 btw.


Got all of the above solved, except for the driver package. This seems to be more of an issue with VIA than anything else. Their closed source driver apparently works perfectly, but their opensource driver does not. So, for the time being, I am just using the vesa driver, and I encourage others to do the same.

_________________
After Monday and Tuesday even the calendar says WTF.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group