FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Via Chrome 9

 
Post new topic   Reply to topic    BLAG Forum Index -> development
View previous topic :: View next topic  
Author Message
fistfullofroses
PostPosted: Tue Mar 15, 2011 4:40 pm    Post subject: Via Chrome 9 Reply with quote

The version of openchrome that shipped with the current release candidate does not work with the VX855 chipset. This isn't really an issue with Blag. Most distributions have this problem. Using "stop prefdm" then "X -configure" and then switching to the Vesa driver I was able to boot to the Live Disc. I am in love with Blag all over again. The desktop artwork is superb. The package selection is superb. Things seem responsive and I am on an Artigo booting from a usb stick. That's impressive.

Once I figure out a way to get video working relatively well, I will post a quick how to.

fanboyish statement:

Overall, EXCELLENT WORK! BLAG IS AWESOME AGAIN!

/fanboyish statement


_________________
After Monday and Tuesday even the calendar says WTF.
fistfullofroses
PostPosted: Thu Mar 17, 2011 2:32 pm    Post subject: Reply with quote

I have been having some repositoy/yum problems as well. First, I often get Errno 256 on yum. There are some GPG issues as well. More over, the Development meta package hasn't been available. Once I sort those issues out, I can try and create an alternate VX855 compatible Chrome9/openchrome driver RPM.

I'm on x86_64 btw.


_________________
After Monday and Tuesday even the calendar says WTF.
fistfullofroses
PostPosted: Fri Mar 18, 2011 2:24 am    Post subject: Reply with quote

fistfullofroses wrote:
I have been having some repositoy/yum problems as well. First, I often get Errno 256 on yum. There are some GPG issues as well. More over, the Development meta package hasn't been available. Once I sort those issues out, I can try and create an alternate VX855 compatible Chrome9/openchrome driver RPM.

I'm on x86_64 btw.


Got all of the above solved, except for the driver package. This seems to be more of an issue with VIA than anything else. Their closed source driver apparently works perfectly, but their opensource driver does not. So, for the time being, I am just using the vesa driver, and I encourage others to do the same.


_________________
After Monday and Tuesday even the calendar says WTF.
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> development
Page 1 of 1

Protected by Anti-Spam ACP