BLAG

BLAG Forums
It is currently Fri Dec 19, 2014 12:35 am

All times are UTC




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Cant start, need help
PostPosted: Thu May 05, 2011 4:28 am 
Offline

Joined: Thu May 05, 2011 4:23 am
Posts: 1
i finished installation , but cant start

It says, probing for hardware or checking new hardware. and nothing happens.

can someone please help, I'm fairly new to linux.

thank you


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 05, 2011 4:32 am 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
try again ethernet cable unplugged. If not: ethernet unplugged and wifi off. You'll configure them later.
Sorry, but it's 12.30 am there and I've to go to bed. we'll be on IRC channel tomorrow: irc.indymedia.org #blag


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 09, 2011 8:50 am 
Offline

Joined: Mon May 09, 2011 8:47 am
Posts: 1
also experiencing a problem like this? thanks in advance for the help.


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 09, 2011 3:10 pm 
Offline

Joined: Sat Aug 07, 2010 8:59 am
Posts: 74
can you boot ? Have you access to the grub screen ?
do you have try another than the default options ?


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 11, 2011 3:48 pm 
Offline

Joined: Wed May 11, 2011 3:22 pm
Posts: 1
i have tried booting too but nothing happened


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 11, 2011 8:12 pm 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
What doesn't boot? Live cd? OS after installation? We have to know more about the hardware too.
Have you tried other distros? Did you have same problem with them? Did you try blag 140k RC1 before?

PS:tot know more about your hardware support, you may take a look there: http://kmuto.jp/debian/hcl/


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 12, 2011 6:35 pm 
Offline

Joined: Thu May 12, 2011 6:31 pm
Posts: 1
thanks for the link. got to have answers for your questions


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 13, 2011 12:32 pm 
Offline

Joined: Thu Jul 13, 2006 5:01 pm
Posts: 509
Location: Boston, MA, USA
Junichirô wrote:
To know more about your hardware support, you may take a look there: http://kmuto.jp/debian/hcl/


This tool is immensely helpful. Thanks for sharing it. Consider it bookmarked!


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 17, 2011 4:03 am 
Offline

Joined: Tue May 17, 2011 3:56 am
Posts: 1
thanks for the link . i hope it wil help me to solve my problem


Top
 Profile  
 
 Post subject:
PostPosted: Sat May 21, 2011 8:59 am 
Offline

Joined: Sat May 21, 2011 6:57 am
Posts: 1
Hi! I'm very new here. Have similar problem as savithabhabhi. I finished installation, but can't start. Tried to uplug cable and wifi, but it didn't help. Could you please advice me what else to do to fix it?

Thanks you


Top
 Profile  
 
 Post subject:
PostPosted: Sat May 21, 2011 12:26 pm 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
Up!
You say it doesn't boot but nothing about your hardware., how it stops to boot, if you had problem booting the live cd, etc.
Without more explanations, how can we help you?


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 23, 2011 5:04 am 
Offline

Joined: Mon May 23, 2011 5:02 am
Posts: 1
once check the the partitions has done as per the requirement if there is no proper space in boot/root the os will not get booted some times


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group