FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
IceCat Privacy Addon Screwed Up My Browsing
Goto page 1, 2  Next
 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
Linuxis
PostPosted: Wed Jun 01, 2011 5:03 pm    Post subject: IceCat Privacy Addon Screwed Up My Browsing Reply with quote

Ice Cat's privacy addon is a wonderful Idea, it's one of the reasons I love Ice Cat. I just wish the addon had preferences and a menu. Once you block a cookie, if you realize that that cookie was something important, you can't undo the damage.

I now can't receive new messages on social networks. I was confused and thought that everyone was busy. Then I downloaded the portable QTweb to try and found my inboxes were full to the brim.

Does anyone know how to undo and refresh the Gnu Privacy Plugin for Icecat? Or at least how to add exceptions?

Junichirô
PostPosted: Wed Jun 01, 2011 7:31 pm    Post subject: Reply with quote

I think you can! Edit-->preferences-->privacy or something like that. Mine is in French.
Linuxis
PostPosted: Wed Jun 01, 2011 7:48 pm    Post subject: Reply with quote

Junichirô wrote:
I think you can! Edit-->preferences-->privacy or something like that. Mine is in French.


Thank you.

I installed RPMfusion but for some reason Blag couldn't connect to the repos. Cyrille told me to move all the sources into .BAK which I did. However I'd still like to know what I did wrong.

Junichirô
PostPosted: Wed Jun 01, 2011 7:52 pm    Post subject: Reply with quote

rpmfusion repo or blag repo?
Linuxis
PostPosted: Wed Jun 01, 2011 7:56 pm    Post subject: Reply with quote

Rpmfusion and because PKG can't connect to the Software source, it actually wouldn't let me install anything via terminal.
Junichirô
PostPosted: Wed Jun 01, 2011 8:00 pm    Post subject: Reply with quote

in the repo file, replace gpgcheck=1 by gpgcheck=0. or you may use this files: http://www.zenblagger.org/junichiro/rpmfusion-free-updates.repo
http://www.zenblagger.org/junichiro/rpmfusion-free.repo

Linuxis
PostPosted: Wed Jun 01, 2011 9:21 pm    Post subject: Reply with quote

Ok I did.

I really needed the testing updates too. They had a Gecko-Mediaplayer rpm.

Junichirô
PostPosted: Wed Jun 01, 2011 9:42 pm    Post subject: Reply with quote

download it there: http://rpmfind.net/linux/rpm2html/search.php?query=gecko-mediaplayer
then:
Code:
#rpm -i <thepackage>

Linuxis
PostPosted: Wed Jun 01, 2011 10:04 pm    Post subject: Reply with quote

It won't download and after I put your repos into the blag.repo, an update happened and the ones that I moved into .BAK were back in the sources list. I tried changing gpgchck to 0 but they still won't connect.

I tried your link and it says 550 failed and I don't know what means. I can't save the link either.

Junichirô
PostPosted: Wed Jun 01, 2011 10:14 pm    Post subject: Reply with quote

don't touch your files in/etc/yum.repos.d/ just add mine in it.
The link I gave you works!
OK! Seems, there is some problem on their server; try that one: http://pkgs.org/fedora-14/atrpms-i386/gecko-mediaplayer-1.0.0-42.fc14.i686.rpm.html

Linuxis
PostPosted: Wed Jun 01, 2011 11:11 pm    Post subject: Reply with quote

OK thank you.

How do I update gnome-mplayer to it's newest version?

Junichirô
PostPosted: Wed Jun 01, 2011 11:19 pm    Post subject: Reply with quote

what do you call newest version? If it is on the repo it'll update next time it'll have updates.
If you want version that is not in the repo, add repos or compile it yourself.
Are you sure you need the last version?

Linuxis
PostPosted: Wed Jun 01, 2011 11:35 pm    Post subject: Reply with quote

Well...I got gecko-mediaplayer and it crashes all the time. But in order to use the newest version, which is 1.0.3, I need Gnome-Mplayer 1.0.3.

I heard Xine has a mozilla plugin, does it have divx support?

Junichirô
PostPosted: Wed Jun 01, 2011 11:42 pm    Post subject: Reply with quote

http://www.xine-project.org/home
Linuxis
PostPosted: Thu Jun 02, 2011 12:22 am    Post subject: Reply with quote

Ummm I can't figure out how to get all the dependencies.
Nothing I'm trying to install, will install.

This is giving me a headache. I have plugger installed. That would be enough if only I knew how to make it all work.

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support Goto page 1, 2  Next
Page 1 of 2

Protected by Anti-Spam ACP