FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Repositories

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
gonzalosangil
PostPosted: Mon Jul 02, 2012 11:14 am    Post subject: Repositories Reply with quote

Trying to Update the recent installed Blag 140k, the system gives this message:

[could not add package update for sane-backends-libs-1.0.22-5.fc14(i686)blag140k-fedora-updates: sane-backends-libs-1.0.22-5.fc14.i686] and quits the update process...

Perhaps I should edit the repository sources...
How can I do that?

Junichirô
PostPosted: Mon Jul 02, 2012 1:03 pm    Post subject: Reply with quote

I think blag repo doesn't work; so try fedora 14 repos! But I'm at work for now and till 6 pm (GMT -4).
You may take a look there: http://mirror.cse.iitk.ac.in/fedora-archive/


_________________
Blag'em up!
gonzalosangil
PostPosted: Sat Jul 07, 2012 11:52 am    Post subject: Reply with quote

Junichirô wrote:
I think blag repo doesn't work; so try fedora 14 repos! But I'm at work for now and till 6 pm (GMT -4).
You may take a look there: http://mirror.cse.iitk.ac.in/fedora-archive/


-Thank You, I'll take a look.
:)


_________________
Stuff: Asus Eee901 + USB DVD-RW + 19" Ext Monitor
[OS: Blag 160k Alpha]
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP