FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
kdenetwork

 
Post new topic   Reply to topic    BLAG Forum Index -> development
View previous topic :: View next topic  
Author Message
_blaggard_
PostPosted: Thu Feb 03, 2005 4:14 am    Post subject: kdenetwork Reply with quote

Hi,

WhenI tried to install kdenetwork (version 7:3.3.1-1) for BLAG 29K , I am
getting the following error:

kdenetwork:
Depends: config(kdenetwork) (= 7:3.3.1-1)
Depends: libiw.so.27
Depends: libkdeinit_ksirc.so
Depends: libkopete.so.1
Depends: libkopete_msn_shared.so.0
Depends: libkopete_oscar.so.1
Depends: librss.so.1

Not sure if some thing is broken?

Thanks.

blaggard

jebba
PostPosted: Thu Feb 03, 2005 6:25 pm    Post subject: Reply with quote

Yep. Something was broken. Fedora pushed out a wireless-tools-28, which lots of people upgraded to, then they yanked it from the repository since it broke kdenetwork and NetworkManager. You need to downgrade to wireless-tools-27.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=145438 (and others)

-Jeff

_blaggard_
PostPosted: Thu Feb 10, 2005 12:40 pm    Post subject: re: kdenetwork Reply with quote

Jebba,

Thanks for your help. I am a happy camper now with the krdc installed :D

_blaggard_

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> development
Page 1 of 1

Protected by Anti-Spam ACP