FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Monitor Resolution

 
Post new topic   Reply to topic    BLAG Forum Index -> development
View previous topic :: View next topic  
Author Message
blag_newbie
PostPosted: Mon Apr 19, 2004 3:16 am    Post subject: Monitor Resolution Reply with quote

Hi,

As my user name implies, I am a BLAG newbie. I downloaded and installed
ISO9002 image recently. Like many of you, I find this distro really cool. All
those superb selection of black and white background images during installation
was definitely a plus :D

I have only one issue: my screen resolution. I have a Mitsubishi Diamond
Pro87TXM monitior and an ATI Tech Mach64 (4MB memory). When I set
the resolution via System Setting->Display, it always displays the correct
dimension (330x240) but the units are in INCHES (and not in MM). Also
even after I set the reoslution to 1024x768, I only get 800x600.

How can I get any higher resolution? (I saw a latest posting that this issue
was noticed in the latest test ISO)

Any suggestions will be appreciated.

Thanks.

blag_newbie

john maclean
PostPosted: Mon Apr 19, 2004 6:31 am    Post subject: Reply with quote

I've got an old IBM think pad laptop. I tried to get the resolution right but every option that I tried did not work. This worked for me so don't rush of and change anything, wait for others to reply 'cos I'm a noob too.

I was advied to change /etc/X11/XF86Config.

Try less /etc/X11/XF86Config | grep Depth

All this does is show you the lines with the word Depth in the file /etc/....

There are lines in there that say "Depth 24" change them to 16. restart X and you will have a pukka monitor.


_________________
BLAG 'em up!
jebba
PostPosted: Mon Apr 19, 2004 6:06 pm    Post subject: Reply with quote

You should also be able to change it via:
Menu->System Settings->Display

maybe under the advanced tab.

-Jeff

Guest
PostPosted: Tue Apr 20, 2004 12:14 am    Post subject: Reply with quote

Jeff,

As I stated in my original posting, setting the resolution via System Settings->Display
does not get me the desired resolution. BTW, I have not been able to get the 1024x768
resolution either by re-running the XF86 Config or by editing the /etc/X11/XF86Config
file.

Perhaps uninstalling/re-installing/re-running the redhat-config-xfree86 will help?

Thanks.

BLAG_NEWBIE

jebba
PostPosted: Tue Apr 20, 2004 5:16 am    Post subject: Reply with quote

I apologize for not being able to give an exact explanation as i don't have 9000 at my finger tips. You don't need to uninstall redhat-config-xfree86

Make sure that your monitor is listed correctly under the "advanced" tab. You could also try a "generic 1024x768".

-Jeff

Guest
PostPosted: Tue Apr 20, 2004 11:57 pm    Post subject: Reply with quote

Jeff,

Didn't mean to be rude or anything with what I posted. I really thank you
for your suggestions. If anyone should be apologizing, it should be me
for my choice of poor words.

Appreciate your patience.

BLAG_NEWBIE

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> development
Page 1 of 1

Protected by Anti-Spam ACP