FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Samba help with the new Blag 29999 00050

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
Chris
PostPosted: Wed Feb 23, 2005 7:02 pm    Post subject: Samba help with the new Blag 29999 00050 Reply with quote

I am having difficulties getting Blag to recognize my windows XP computer. Before in Blag 10000 or 9, I would always just install samba, turn it on under the running services preferences, and then click the network icon in the program menu. Blag would always find my windows pc without a problem. But now with the new blag nothing shows up in the network folders. I even tried with the firewall turned off incase that was an issue.
jebba
PostPosted: Wed Feb 23, 2005 7:07 pm    Post subject: Reply with quote

It doesn't show up in nautilus? You try going to network:/// or smb:/// ?
Chris
PostPosted: Wed Feb 23, 2005 7:15 pm    Post subject: Reply with quote

I have been using network:/// and I get nothing. Oh ok, I just tried smb:/// and its there. So now it works. Not sure why but all other older versions of Blag it would show up under network:/// That is just what I was used to and I didn't know I could go to smb:/// Maybe there should be a way to select it from the program menu? Although I suppose I could just make myself a link
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP