BLAG

BLAG Forums
It is currently Sat Dec 20, 2014 11:08 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Mar 11, 2005 2:54 am 
Offline

Joined: Thu Mar 10, 2005 5:16 am
Posts: 22
Just to let you know when I try to run apt-get update on my newly-installed Blag30k beta, I get thismessage:

Failed to fetch http://www.blagblagblag.org/30000/i386/ ... ist.errata Size mismatch
Reading Package Lists... Done
Building Dependency Tree... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.

PS. I'm more familiar with Debian-like systems, so naturally I went for apt-get... or are you guys leaning more towards yum? In other words, would I be better off using yum?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 11, 2005 5:11 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
The size mismatch error just means that the file is being regenerated while you downloaded it. This happens twice a day & takes about 10 minutes. I could do that a bit cleaner, mesuppose.... So just re-run it. It was running a bit slower today too, due to the massive number of downloads just coming from distrowatch (40Mbit+ !). Gotta set up bittorrent again, it looks like. ;)

I prefer apt. You can use which ever. This is the first release that was yum-enabled.

-Jeff


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group