FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
install hangs during package installation

 
Post new topic   Reply to topic    BLAG Forum Index -> open discussion
View previous topic :: View next topic  
Author Message
Guest
PostPosted: Wed Apr 28, 2004 10:54 am    Post subject: install hangs during package installation Reply with quote

hi there

I burned the 9002.iso image and tried it with a p3 we've been given.
Its brilliant. perfect for what we want to use it for. we recycle old machines for social justice groups and get a lot of p1/p2 so blag running XFCE will be spot on.

slight problem tho - after running it for the first time Gnome as the wm i had a look about, open up Gconf, read the warning that its a bad idea to change anything from there then closed it.

I then logged in and used XFCE and it started throwing up 'can find CORBA' errors when i tried to open nautilus.

Logged back in using Gnome again, and it seemed hosed - no panel icons. errors everytime tried to use menu to launch applications, a whole lot of errors about CORBA.

I am going to reinstall a lighter system anyway, but am concerned as i'm not sure why gnome gave those errors. anyone had that before?

anyways its brilliant apart from that - will be bigging it up to everyone once i've become more familiar with using it :-)

stuffit
PostPosted: Wed Apr 28, 2004 10:56 am    Post subject: Reply with quote

oops sorry peeps, i posted this under a previous problem (bad CD burning issue)
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> open discussion
Page 1 of 1

Protected by Anti-Spam ACP