FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
(30k) Cannot install Mozilla 1.7.6 from errata !

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
envy
PostPosted: Sun Mar 27, 2005 12:27 pm    Post subject: (30k) Cannot install Mozilla 1.7.6 from errata ! Reply with quote

HI Everyone !

I cannot install the Update to Mozilla 1.7.6 from errate, because apt thinks, Version 1.7.3-blag is newer than the one from errata.

Manual Installation works fine, but apt is about to "upgrade" it to Version 1.7.3-blag, if I try an apt-get upgrad or dist-upgrade.

What should i do now ?

cu

jebba
PostPosted: Sun Mar 27, 2005 5:06 pm    Post subject: Reply with quote

I'll be rolling a new moz, firefox, epiphany, well, hopefully today.

-Jeff

envy
PostPosted: Sun Mar 27, 2005 10:19 pm    Post subject: Reply with quote

thanks jebba ;-)
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP